is "view new posts" somehow not working?

This is the place to discuss the website itself.

is "view new posts" somehow not working?

Postby minderbinder » Sun Jan 26, 2014 3:21 pm

is "view new posts" somehow not working? i never get any results in the last time.
? hahaha, no, i've been looking through the forums and there are some, more often than not,
"view new posts" simply doesn't seem to recognize them, or so.
maybe some browser dependent problem? (safari here)
or did i just miss something?
thanks!
Bhagwan told me not to worry. If i do it'll make me sorry. Alright.
User avatar
minderbinder
 
Posts: 1071
Joined: Wed Oct 12, 2011 2:18 pm

Re: is "view new posts" somehow not working?

Postby unsigned_char72 » Mon Jan 27, 2014 10:40 am

don't know--I always use "view unread posts" which seem to work.
User avatar
unsigned_char72
 
Posts: 581
Joined: Wed Oct 12, 2011 10:03 am

Re: is "view new posts" somehow not working?

Postby minderbinder » Mon Jan 27, 2014 3:38 pm

hm, probably i'm wrong, wouldn't be surprising if i mixed up the dates ...
dread. maybe some ginko might help :)
Bhagwan told me not to worry. If i do it'll make me sorry. Alright.
User avatar
minderbinder
 
Posts: 1071
Joined: Wed Oct 12, 2011 2:18 pm

Re: is "view new posts" somehow not working?

Postby minderbinder » Sat Feb 01, 2014 4:05 pm

no, dammit!
there are new posts - some even from today while i haven't been here some days and it says no suitable post for my search ... crap! writing this with firefox instead of safari and still the same. grrr, can't think where this might come from, not even a cache problem, with two different browsers ... :/
Bhagwan told me not to worry. If i do it'll make me sorry. Alright.
User avatar
minderbinder
 
Posts: 1071
Joined: Wed Oct 12, 2011 2:18 pm

Re: is "view new posts" somehow not working?

Postby unsigned_char72 » Sun Feb 02, 2014 5:11 am

I googled a bit, and
"View new posts" shows the posts made since your last login. If you log out and back in again, the list will be empty.


so I would try to logout and login again, instead of just closing the browser and see if something changes.
User avatar
unsigned_char72
 
Posts: 581
Joined: Wed Oct 12, 2011 10:03 am

Re: is "view new posts" somehow not working?

Postby minderbinder » Sun Feb 02, 2014 7:26 am

Hi, yes, thanks!
It's not a big thing - i was just upset since i thought i was kind of paranoid all the time and suddenly found out it was true :)
It worked for years now, so i just like to find out what the problem is. Looks all like some kind of cache problem to me, but with 2 browsers the same effect? With one i haven't been here never before on this computer. it's just strange ...
Maybe the web provider has something like a proxy running? Is that possible? Or ... got to check my internet settings.
Bhagwan told me not to worry. If i do it'll make me sorry. Alright.
User avatar
minderbinder
 
Posts: 1071
Joined: Wed Oct 12, 2011 2:18 pm

Re: is "view new posts" somehow not working?

Postby minderbinder » Sat Feb 15, 2014 3:24 pm

or it is just like it is: edot is dying *yikes*
wouldn't like that at all!
i hope it's just kind of recreational coma!
but then again i don't have much to say myself, at the time ...
Bhagwan told me not to worry. If i do it'll make me sorry. Alright.
User avatar
minderbinder
 
Posts: 1071
Joined: Wed Oct 12, 2011 2:18 pm


Return to The eNet Website

Who is online

Users browsing this forum: No registered users and 1 guest